<!DOCTYPE html>

<html lang="en-US">

<head>



<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="sitelock-site-verification" content="3621" />

<title>KGGR 1040AM   &#8211;  Little Known Black History Fact: Raye Montague</title>

 

<link rel="stylesheet" href="http://www.kggram.com/wp-content/themes/broadway/style.css" type="text/css" />



<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<link href='http://fonts.googleapis.com/css?family=Droid+Serif' rel='stylesheet' type='text/css'>



<link rel="stylesheet" href="http://www.kggram.com/wp-content/themes/broadway/images/tango/skin.css" type="text/css" />

<link rel="stylesheet" href="http://www.kggram.com/wp-content/themes/broadway/js/colorbox/colorbox.css" type="text/css" />







<link rel="shortcut icon" href="http://www.kggram.com/wp-content/uploads/2012/07/kggr_fav.jpg" />


















<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KGGR 1040AM &raquo; Feed" href="http://www.kggram.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGGR 1040AM &raquo; Comments Feed" href="http://www.kggram.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KGGR 1040AM &raquo; Little Known Black History Fact: Raye Montague Comments Feed" href="http://www.kggram.com/little-known-black-history-fact-raye-montague/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kggram.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kggram.com/wp-content/plugins/all-in-one-event-calendar/cache/ae0fdd06_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kggram.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.kggram.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.kggram.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kggram.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kggram.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='promoslider_main-css'  href='http://www.kggram.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6a899a72c2","ajaxurl":"http:\/\/www.kggram.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/themes/broadway/js/jquery.jcarousel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/themes/broadway/js/colorbox/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/themes/broadway/js/jtwt.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/themes/broadway/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/themes/broadway/js/jquery.raty.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/themes/broadway/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BroadwayVars = {"ajaxUrl":"http:\/\/www.kggram.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/themes/broadway/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kggram.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kggram.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/plugins/cimy-header-image-rotator/js/jquery.cross-slide.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.kggram.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kggram.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kggram.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paula White Will Participate In Presidential Inaugural Ceremony' href='http://www.kggram.com/paula-white-will-participate-in-presidential-inaugural-ceremony/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.kggram.com/little-known-black-history-fact-raye-montague/" />
<link rel='shortlink' href='http://www.kggram.com/?p=1958' />
<link rel="alternate" type="application/json+oembed" href="http://www.kggram.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kggram.com%2Flittle-known-black-history-fact-raye-montague%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kggram.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kggram.com%2Flittle-known-black-history-fact-raye-montague%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--	Start code from Cimy Header Image Rotator 6.1.1	Copyright (c) 2009-2013 Marco Cimmino	http://www.marcocimmino.net/cimy-wordpress-plugins/cimy-header-image-rotator/	-->

<script type="text/javascript" language="javascript">
jQuery(document).ready(function($) {
  $(function() {
   var myid = $('#cimy_div_id_0');
   if (myid[0]) {
    $('#cimy_div_id_0').crossSlide({
      sleep: 5,
      fade: 1
    }, [
	{ src: 'http://www.kggram.com/wp-content/Cimy_Header_Images/0/gospel_artists1.png'},
	{ src: 'http://www.kggram.com/wp-content/Cimy_Header_Images/0/gospel_artists2.png'},
	{ src: 'http://www.kggram.com/wp-content/Cimy_Header_Images/0/gospel_artists3.png'},
	{ src: 'http://www.kggram.com/wp-content/Cimy_Header_Images/0/gospel_artists4.png'},
	{ src: 'http://www.kggram.com/wp-content/Cimy_Header_Images/0/gospel_artists5.png'},
	{ src: 'http://www.kggram.com/wp-content/Cimy_Header_Images/0/gospel_artists6.png'}
       ]);
   }
  });
});
</script>
<!--	End of code from Cimy Header Image Rotator	-->
<link rel="icon" href="http://www.kggram.com/wp-content/uploads/2016/10/kggr-150x140.png" sizes="32x32" />
<link rel="icon" href="http://www.kggram.com/wp-content/uploads/2016/10/kggr.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kggram.com/wp-content/uploads/2016/10/kggr.png" />
<meta name="msapplication-TileImage" content="http://www.kggram.com/wp-content/uploads/2016/10/kggr.png" />



<script type='text/javascript'>

jQuery(window).load(function() {

	jQuery('#posts-carousel').jcarousel({scroll: 4, visible: 4});

	


	/**

	 * We use the initCallback callback

	 * to assign functionality to the controls

	 */

	function media_initCallback(carousel) {

	    jQuery('.jcarousel-control a').bind('click', function() {

	        carousel.scroll(jQuery.jcarousel.intval(jQuery(this).text()));

	        return false;

	    });

	};



	jQuery('.jcarousel-skin-media').jcarousel({scroll: 3, visible: 3});



	jQuery('#navigation ul, .topNav').superfish({autoArrows: false, dropShadows: false});



	
	if(jQuery.cookie('rating_1958') == 'true') {

		rating_readOnly = true;

	} else {

		rating_readOnly = false;

	}



	jQuery('.user-rating').raty({

		half: true,

		size: 13,

		path: 'http://www.kggram.com/wp-content/themes/broadway/images/stars/',

		starHalf: 'star-half.png',

		starOff: 'star-off.png',

		starOn: 'star-on.png',

		width: 75,

		readOnly: rating_readOnly,

		hintList: ['bad', 'poor', 'okay', 'good', 'excellent'],

		space: false,

		start: 0,

		click: function(s, e) {

			jQuery.cookie('rating_1958', true);

			jQuery.ajax({

				url: 'http://www.kggram.com/wp-admin/admin-ajax.php',

				data: 'action=themesector_rating&rating='+s+'&ip=54.224.77.253&post_id=1958',

				type: 'POST',

				dataType: 'json',

				success: function(data) {

					if(data.success == false) {

						alert('You have already rated this post.');



						jQuery('.user-rating').raty('readOnly', true);

						jQuery('.user-rating').raty('start', 0);

					}

				}

			});

		}

	});

	
});

</script>



<style type="text/css">

body {

	background-color: #000929;

	
}

.menu-top-container, #header-container { background-color: #7abaf5; }

#navigation { background-color: #000929;}

</style>

<script>

(function (d, s, id) {

    var js, fjs = d.getElementsByTagName(s)[0];

    if (d.getElementById(id)) return;

    js = d.createElement(s); js.id = id;

    var q = "?h=" + encodeURI(location.host);

    js.src = "http://www.davidjeremiah.org/site/ddl/DailyDoseScript.aspx" + q;

    fjs.parentNode.insertBefore(js, fjs);

} (document, 'script', 'tp-dailydoselaughter-script'));

</script>

</head>

<body class="post-template-default single single-post postid-1958 single-format-standard">

	<a name='top'></a>

	

	<div id="full-header-container">

		<!-- BEGIN HEADER-TOP -->

		<div class="menu-top-container"><ul id="menu-top" class="topNav"><li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="http://www.kggram.com/listen-live/">Listen Live</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="http://www.kggram.com/contact-us/">Contact Us</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930"><a href="http://www.facebook.com/KGGR1040AM">Find us on Facebook</a></li>
<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="http://www.kggram.com/category/ministries-you-should-know/">Ministries You Should Know</a></li>
<li id="menu-item-1282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1282"><a href="http://www.kggram.com/careers-at-kggr/">Careers at KGGR</a></li>
</ul></div>
		<!-- END HEADER-TOP -->



		<!-- BEGIN HEADER -->

		<div id="header-container">

			<div id="header">

				

				<!-- BEGIN HEADER-MIDDLE -->

				<div id="header-middle" class="clearfix">

					

					<div id="logo">

						
						<a href='http://www.kggram.com'><img src="http://www.kggram.com/wp-content/uploads/2012/07/kggr.png" alt="KGGR 1040AM" /></a>

					</div>

<div id="cimy_div_id_0">Loading images...</div>

<div class="cimy_div_id_0_caption"></div>

<style type="text/css">

	#cimy_div_id_0 {

		float: left;

		margin: 0em auto;

		border: 0px solid #000000;

		width: 290px;

		height: 154px;

	}

	

</style>

<noscript>

	<div id="cimy_div_id_0_nojs">

		<img id="cimy_img_id" src="http://kheavenam.com/wp-content/Cimy_Header_Images/0/fred.jpg" alt="" />

	</div>

</noscript>











					<div id="on-air">	<div id="dj-rotator">
					<h3 class="widget-title dj-header"></h3>
				</div>
</div>

	

					


				</div>

				<!-- END HEADER-MIDDLE -->

				

				<!-- BEGIN WRAPPER-NAVIGATION -->

				<div id="wrapper-navigation">

				

					<div id="navigation">

						<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107"><a href="/index.php">Home</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="http://www.kggram.com/schedule/">KGGR Schedule</a></li>
<li id="menu-item-1315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1315"><a href="http://www.kggram.com/category/kggr-ministries/">On Air Ministries</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-100"><a href="http://www.kggram.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1396"><a href="http://www.kggram.com/the-music/">The Music</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.kggram.com/category/photogallery/">Photogallery</a></li>
	<li id="menu-item-1425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1425"><a href="http://www.kggram.com/about-us/public-file/">Public File</a></li>
</ul>
</li>
<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="http://www.kggram.com/advertise-or-broadcast-on-kggr/">Advertise or Broadcast</a></li>
<li id="menu-item-1359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1359"><a href="http://www.kggram.com/calendar/">Calendar</a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1316"><a href="http://www.kggram.com/category/station-staff/">Station Staff</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.kggram.com/contact-us/">Contact</a></li>
</ul></div>
					</div>

				

				</div>

				<!-- END WRAPPER-NAVIGATION -->

			

			</div>

		</div>

		<!-- END HEADER -->

	</div>



	<!-- BEGIN WRAPPER -->

	<div id="wrapper" class="clearfix">



		


		<!-- BEGIN WRAPPER-CONTENT -->

		<div id="wrapper-content" class="clearfix ">
			<!-- BEGIN MAIN -->
			<div id="main">
			
								
								
				<div class="post-heading">
					<h1>Little Known Black History Fact: Raye Montague</h1>
					<div class="post-meta clearfix">
						<span class="author"><a href="http://www.kggram.com/author/khvnam/" title="Posts by KGGR AM" rel="author">KGGR AM</a></span> 
						<span class="date">February 7, 2017</span>
												<span class="category"><a href="http://www.kggram.com/category/headlines/" rel="category tag">Headlines</a></span>
											</div>
				</div>
				
								
								
								<div class="post-thumb">
															<a class='lightbox' href='http://www.kggram.com/wp-content/uploads/2017/02/raye-montague-e1486493906994.jpg'><img src="http://www.kggram.com/wp-content/uploads/2017/02/raye-montague-580x360.jpg" alt="Little Known Black History Fact: Raye Montague" width='580' height='360' /></a>
				</div>
												
				<div class="post-entry clearfix">
										
					<p>blackamericaweb.com</p>
<p>The overwhelming success of the film <em>Hidden Figures,</em> starring <a href="http://www.blackamericaweb.com/tag/taraji-p-henson"><strong>Taraji P. Henson</strong></a>, highlighted three African-American women who were instrumental in propelling the U.S. space program. The state of Arkansas has a hidden figure of its own in<strong> Raye Montague,</strong> who is the first person to design a U.S. Navy ship using a computer.</p>
<p>Montague was born January 21, 1935 in Little Rock, Ark. As a girl, her grandfather took her to an exhibit in South Carolina featuring a captured German submarine. After peering at the controls for the vessel, the seven-year-old Montague asked the tour guide how the machines worked. He responded that it was a job for engineers and that she didn’t need to worry about it.</p>
<p>The response fueled Montague from that moment on, event though racial and gender barriers in the ’40’s and 50’s were daunting. Determined to earn an engineering degree, Montague attended what is now known as the University of Arkansas at Pine Bluff, graduating in 1956. Heading to D.C., the stellar student caught the attention of the Navy and began working for the military branch.</p>
<p>Her studious nature led her to learn how computers worked, advancing her past male colleagues from larger universities. In an interview, Montague revealed that she taught herself to drive while working for the Navy. While her colleagues thought her working late hours was a show of dedication to the job, the truth was she was learning how to drive on the go and didn’t want to do so in rush hour traffic.</p>
<p>For 14 years, Montague rose in the ranks and became a computer systems analyst at the Naval Ship Engineering Center. In 1970, though racist bosses in the Navy sneered at her accomplishments, they came to rely on her in a time of need. While at the department, an admiral brought a request from President Richard Nixon who wanted to get the jump on a ship design.</p>
<p>While the admiral said the Navy was given two months to complete the design, he charged her with getting the job done in one month. Montague finished the design in just over 18 hours.</p>
<p>Montague, who was married three times, retaining her second husband’s surname as he was the father of their son David, won the Navy’s Meritorious Civilian Service Award in 1972. Six years later, she earned the Manufacturing Engineers Achievement Award. Montague retired in 1990 and entered the Arkansas Black Hall of Fame in 2013.</p>
<div class="fluid-width-video-wrapper" style="text-align: center;"><iframe id="fitvid0" class="" src="https://player.theplatform.com/p/BCY3OC/U2W0jniAwz5U/embed/select/340EzRO9GPFF?form=html#playerurl=https%3A//blackamericaweb.com/2017/02/07/little-known-black-history-fact-raye-montague/" width="600" height="300" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></div>
<p><strong>PHOTO:</strong> Blackdoctor.org</p>
					
										
					<div class='clear'></div>
				</div>
				
								<div class='post-share'>
										<div class='twitter-share share-widget'>
						<a href="http://twitter.com/share" class="twitter-share-button" data-text='Little Known Black History Fact: Raye Montague' data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
					</div>
															<div class='facebook-share share-widget'>
						<iframe src="http://www.facebook.com/plugins/like.php?app_id=149766198425277&amp;href=http%3A%2F%2Fwww.kggram.com%2Flittle-known-black-history-fact-raye-montague%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:62px;" allowTransparency="true"></iframe>
					</div>
																																							</div>
								
								
																
				<div id="comments">
				
						
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="no-comments">Comments are closed.</p>

	

					
				</div>
				
							
			</div>
			<!-- END MAIN -->
			
			<!-- BEGIN SIDEBAR -->
			<div id="sidebar">
			
				<div id="text-3" class="widget_text widget clearfix">			<div class="textwidget"><a href="/listen-live"><img src="/wp-content/uploads/2012/06/btn_listenlive.gif"></a>
<a href="/category/ministries-you-should-know/"><img src="http://kggr1040.com/wp-content/uploads/2012/07/btn_ministries.png"></a>

</div>
		</div><div id="search-2" class="widget_search widget clearfix"><form method="get" id="searchform" action="http://www.kggram.com/">
	<input type="text" name="s" id="s" value="Search here.." onfocus='if (this.value == "Search here..") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search here.."; }' />
</form></div><div id="text-11" class="widget_text widget clearfix"><h3 class="widget-title">Local Weather<span></span></h3>			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="Dallas, TX" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-2">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.kggram.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">02/09</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Abundant sunshine. High 62F. Winds E at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.kggram.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">02/10</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Windy with a few clouds from time to time. High 72F. Winds S at 20 to 30 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:75201.1.99999" rel="external" title="View the Dallas forecast on Wunderground.com"><img src="http://www.kggram.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</div><div id="text-18" class="widget_text widget clearfix"><h3 class="widget-title">Video of the Week!<span></span></h3>			<div class="textwidget"><iframe width="270" height="215" src="https://www.youtube.com/embed/zPKFug6bNOI" frameborder="0" allowfullscreen></iframe></div>
		</div>				
			</div>
			<!-- END SIDEBAR -->			

		</div>
		<!-- END WRAPPER-CONTENT -->
		
		<!-- BEGIN WRAPPER -->
		<div id="wrapper-footer">

						<div id="footer" class="clearfix">

								
								
				
									
			</div>
			
						<div id="footer-bottom" class="clearfix">
			
								<p class="left">Copyright © 2012 KGGR-AM and Mortenson Broadcasting Company
</p>
												<p class="right"><a href="http://www.mediabridgeone.net/" target="_blank">Site by Media Bridge One</a><a href='#top' class='backToTop'>Back to Top</a></p>
							
			</div>
					
		</div>

	</div>
	<!-- END WRAPPER -->
	
		
	<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kggram.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kggram.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.kggram.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
<meta name="sitelock-site-verification" content="3621" />
</html>